Перейти к содержимому


Фотография

звук косячит


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 10

#1 Mihael

Mihael

    Новичок

  • Больше года в клубе
  • Pip
  • 16 сообщений
  • Интересы:моделирование

Отправлено 03 Декабрь 2005 - 19:55

Всем привет.
У меня в общем такая проблема. Решил заменить старый приёмник на магнитолу, а то надоело маяк слухать. Взял сидюшный проигрыватель от panasonic , 2 передние колонки, подключил колонки к магнитоле, питание напрямую к аккумулятору,заземлил, включил... Всё играет, но если сделать музон погромче,то начинается противный треск,который впоследствии может перекрыть звук музыки. В инструкции сказано" при посторонних звуках проверить заземление", я его везде пробовал - "посторонний звук" не исчезает. Типа придётся всю проводку менять или как :unsure: ?
(я ещё при работающем двигателе не проверял) Может кто-то сталкивался с этим.Помогите плз :( а то без нормальной музыки скучно в гараже с машиной копаться :)


#2 dreifus

dreifus

    Мастер

  • Газонщики
  • PipPipPipPipPip
  • 559 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 04 Декабрь 2005 - 14:12

Привет. Был такой косяк у меня. трещало-хрипело все. Дело в наводках от электрики. Менял катушку зажигания,трамблер, ставил конденсаторы, а когда поменял свечные провода на силиконовые,то все хрипение пропало. Короче, меняй провода на хорс или Цезарь и все будет ОК.

#3 Mihael

Mihael

    Новичок

  • Больше года в клубе
  • Pip
  • 16 сообщений
  • Интересы:моделирование

Отправлено 04 Декабрь 2005 - 18:57

Спасибо за совет.

#4 Дмитрий (Саратов)

Дмитрий (Саратов)

    Мастер

  • Газонщики
  • PipPipPipPipPip
  • 1 007 сообщений
  • Пол:Мужчина
  • Город:г. Саратов
  • Интересы:ну понятно какие...

Отправлено 05 Декабрь 2005 - 00:25

Вообще там должен быть штатный фильтр с предохранителем (черная маленькая коробочка, обычно висит на проводе). Обычно бывает так, что питание на фильтр просто не подключают, а подключают только основное питание магнитолы.
Чем круче джип, тем дальше за трактором идти.

#5 большой

большой

    Мастер

  • Газонщики
  • PipPipPipPipPip
  • 774 сообщений
  • Пол:Мужчина
  • Город:Московская область
  • Интересы:путешествия, рыбалка, ГАЗ 69

Отправлено 08 Декабрь 2005 - 13:35

Ежели генератор родной (постоянного тока), то избавиться просто конденсаторами практически невозможно. Хотя фильтр совмещающий индуктивность емкость может несколько поправить положение, Митяй молчит, интересно искоренил он проблему с рацией, его на трассе вообще было не слышно. Так вот он должен был попробовать штатный фильтр от магнитолы.
замена генератора на переменник решает проблему целиком и полностью.
"Главное начать, а потом углубить и процесс пойдет, он уже пошел!"

#6 bor_n

bor_n

    Мастер

  • Газонщики
  • PipPipPipPipPip
  • 476 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 08 Декабрь 2005 - 20:44

****(я ещё при работающем двигателе не проверял)***

Может кто-то сталкивался с этим.Помогите плз :( а то без нормальной музыки скучно в гараже с машиной копаться :)

<{POST_SNAPBACK}>


Если хрипы при выключенном двигателе, то действительно надо "улучшить заземление", лучше всего соединить минус питания магнитолы не с корпусом автомобиля, а отдельным проводом с минусом аккумулятора, минусы колонок тоже не к кузову, а к магнитоле отдельными проводами.
Плюс, естественно, тоже лучше отдельным проводом прямо с акк.

Если станет хорошо, можно постепенно "ухудшать" схему, отказываясь (по одному!) от "прямых" проводов (то есть подключенных непосредственно между двумя точками, например: акк-магнитола) .

Удачи.
Про фильтры от шумов двигателя - потом:)

#7 Mihael

Mihael

    Новичок

  • Больше года в клубе
  • Pip
  • 16 сообщений
  • Интересы:моделирование

Отправлено 11 Декабрь 2005 - 00:11

Подсоеденил я магнитолу напрямую к минусу и плюсу аккумулятора,колонки у меня через магнитолу подсоединены к + и - . Всё равно шумит :angry:
Авторитетные меры принимать пока некогда. Кстати, может ли быть плохое заземление из-за минусовой клеммы аккумулятора? Типа почистить её до блеска :unsure:

#8 dreifus

dreifus

    Мастер

  • Газонщики
  • PipPipPipPipPip
  • 559 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 11 Декабрь 2005 - 12:05

А может дело во внутренностях магнитолы? Другую не пробовал ставить (возьми у друзей на пару часиков и протестируй)

#9 bor_n

bor_n

    Мастер

  • Газонщики
  • PipPipPipPipPip
  • 476 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 13 Декабрь 2005 - 18:04

попробуй лучше автомобиль от аккумулятора отключить, то есть обе клеммы с акк. снять, и только магнитольные провода приделать.
Если будет плохо - попробуй заменить колонки.
Если не поможет - магнитолу:(.
Кстати, распространенный косяк (неисправных или не подходящих к магнитоле по мощности или сопротивлению) колонок:
на маленькой громкости играют, а на большой начинают хрипеть.

#10 Mihael

Mihael

    Новичок

  • Больше года в клубе
  • Pip
  • 16 сообщений
  • Интересы:моделирование

Отправлено 15 Декабрь 2005 - 00:32

Попробую,спасибо за советы.

#11 Mihael

Mihael

    Новичок

  • Больше года в клубе
  • Pip
  • 16 сообщений
  • Интересы:моделирование

Отправлено 30 Декабрь 2005 - 02:59

Глюк заключался в том , что магнитола была настроена по умолчанию на 4 колонки. У меня же стоят только передние. Покопался в настройках, пустил всю мощность на перёд и всё заиграло как надо. Всем спасибо за советы. :)




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей