Лexa

не работает переход по фотографиям

4 сообщения в этой теме

Незнаю обсуждалась эта тема или нет, я не нашел похожего, так что прошу извинить зарание. Вот такая у меня беда, не работает переход по появляющемся, в хаотичном порядке, фотографиям в верхней части страницы,иногда появляются интерсные фотографии, а перейти не возможно, переход работает только когда находишься в разделе "фотоальбом". А перебирать фотоальбомы всех пользователей, это накладно по трафику получается и времени много забирает. Так вот вопрос такой: у всех ли так? Я пробывал в двух браузерах на internet explorer и opera, постоянно пользуюсь opera. Это так задумано или баг браузеров.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Таже сама беда, причем давно уже. :(

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

То же самое и у меня.И уже тоже давно. :o

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах
Это так задумано или баг браузеров.

Ни то, ни другое.

При переходе на новый скрипт (летом, после взлома сайта) все стало так как есть сейчас. На существующем скрипте сделать как было, т.е. с переходом, очень сложно. Может быть со временем и сделаю.

Поделиться этим сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!


Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.


Войти